Overview
Symptoms:
- Email moved into Processed Folder
- Email could not be found in Verification Queues or Verification Statement Queues
- Email is found in Exception Queue instead
Possible Causes:
One of the attachment may classified as Password Protected.
Note: There are several reasons this may be so, even if the file can be opened via a PDF Reader
Resolution:
1. To resolve this, user can go to the Exceptions Queue and right click on the batch, and select "Send Tasks To"
2. Select Stage = Separation and click OK.
Note: This will only processed attachments that had no issues, or without the password protection.
If you need further assistance please raise a ticket with our support team indicating the BatchID that needs assistance.
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